<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true
  });
</script>
    <title>Yuan usage in Guyana may lead to more  investments – ambassador | Guyana Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://guyanatimesgy.com/xmlrpc.php" />
    <meta property="og:image" content="http://guyanatimesgy.com/wp-content/uploads/2017/07/yuan-new-1.jpg" /><meta name="author" content="GTIMES">
<link rel="icon" type="image/png" href="http://guyanatimesgy.com/wp-content/uploads/2016/10/favicon-1.ico"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guyana Times &raquo; Feed" href="http://guyanatimesgy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guyana Times &raquo; Comments Feed" href="http://guyanatimesgy.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/guyanatimesgy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://guyanatimesgy.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://guyanatimesgy.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://guyanatimesgy.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://guyanatimesgy.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://guyanatimesgy.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://guyanatimesgy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://guyanatimesgy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://guyanatimesgy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://guyanatimesgy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://guyanatimesgy.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Border, interior security beefed up – Army' href='http://guyanatimesgy.com/border-interior-security-beefed-up-army/' />
<link rel='next' title='History repeating itself once more in Guyana' href='http://guyanatimesgy.com/history-repeating-itself-once-more-in-guyana/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://guyanatimesgy.com/yuan-usage-in-guyana-may-lead-to-more-investments-ambassador/" />
<link rel='shortlink' href='http://guyanatimesgy.com/?p=56398' />
<link rel="alternate" type="application/json+oembed" href="http://guyanatimesgy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanatimesgy.com%2Fyuan-usage-in-guyana-may-lead-to-more-investments-ambassador%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://guyanatimesgy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanatimesgy.com%2Fyuan-usage-in-guyana-may-lead-to-more-investments-ambassador%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-4 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://guyanatimesgy.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://guyanatimesgy.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/guyanatimesgy.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/guyanatimesgy.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f1a400";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-56398 single-format-standard yuan-usage-in-guyana-may-lead-to-more-investments-ambassador td-magazine wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gytimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://guyanatimesgy.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-gxmain-container"><ul id="menu-gxmain" class="td-mobile-main-menu"><li id="menu-item-21588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-21588"><a href="http://guyanatimesgy.com/">Home</a></li>
<li id="menu-item-21663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21663"><a href="http://guyanatimesgy.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-21656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21656"><a href="http://guyanatimesgy.com/category/news/">News</a></li>
<li id="menu-item-21654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21654"><a href="http://guyanatimesgy.com/category/letters/">Letters</a></li>
<li id="menu-item-21648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21648"><a href="http://guyanatimesgy.com/category/editorial/">Editorial</a></li>
<li id="menu-item-21651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21651"><a href="http://guyanatimesgy.com/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-21644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21644"><a href="http://guyanatimesgy.com/category/features/anu-dev/">Anuradha Dev</a></li>
	<li id="menu-item-21643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21643"><a href="http://guyanatimesgy.com/category/features/arrow/">Anna&#8217;s Arrow</a></li>
	<li id="menu-item-21887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21887"><a href="http://guyanatimesgy.com/category/features/ashley-anthony/">Ashley Anthony</a></li>
	<li id="menu-item-21646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21646"><a href="http://guyanatimesgy.com/category/features/business-feature/">Business Feature</a></li>
	<li id="menu-item-21647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21647"><a href="http://guyanatimesgy.com/category/features/dr-ramharack/">Keeping It Real</a></li>
	<li id="menu-item-21650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21650"><a href="http://guyanatimesgy.com/category/features/eyewitness/">Eyewitness</a></li>
	<li id="menu-item-21655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21655"><a href="http://guyanatimesgy.com/category/features/lomarsh-luminary/">Lomarsh Luminary</a></li>
	<li id="menu-item-21658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21658"><a href="http://guyanatimesgy.com/category/features/ryhaan-shah/">Ryhaan Shah</a></li>
	<li id="menu-item-21659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21659"><a href="http://guyanatimesgy.com/category/features/satiricus/">Satiricus</a></li>
	<li id="menu-item-36312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36312"><a href="http://guyanatimesgy.com/category/features/straight-talk/">Straight talk</a></li>
	<li id="menu-item-21661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21661"><a href="http://guyanatimesgy.com/category/features/the-roar-of-ravi-dev/">The Roar of Ravi Dev</a></li>
	<li id="menu-item-21888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21888"><a href="http://guyanatimesgy.com/category/features/think-twice/">Think Twice</a></li>
	<li id="menu-item-21665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21665"><a href="http://guyanatimesgy.com/category/features/younges-take/">Younge&#8217;s Take</a></li>
	<li id="menu-item-53966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53966"><a href="http://guyanatimesgy.com/category/features/the-economy-finance-jbs-insight/">The Economy &#038; Finance &#8211; JB&#8217;s Insight</a></li>
</ul>
</li>
<li id="menu-item-21660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21660"><a href="http://guyanatimesgy.com/category/sports/">Sports</a></li>
<li id="menu-item-21649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21649"><a href="http://guyanatimesgy.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-21666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21666"><a href="http://guyanatimesgy.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://guyanatimesgy.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">25</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Georgetown, Guyana</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, August 10, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-gxtop" class="top-header-menu"><li id="menu-item-21676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-21676"><a href="http://guyanatimesgy.com/">Home</a></li>
<li id="menu-item-21675" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21675"><a href="http://guyanatimesgy.com/advertise/">Advertise</a></li>
<li id="menu-item-21674" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21674"><a href="http://guyanatimesgy.com/aup/">AUP</a></li>
<li id="menu-item-21673" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21673"><a href="http://guyanatimesgy.com/about-us/">About Us</a></li>
<li id="menu-item-36211" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36211"><a href="http://guyanatimesgy.com/career-opportunities/">Career Opportunities</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gytimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://guyanatimesgy.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://guyanatimesgy.com/">
                <img src="http://guyanatimesgy.com/wp-content/uploads/2016/10/topLogo-1.png" alt=""/>
                <span class="td-visual-hidden">Guyana Times</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "><div class="g g-1"><div class="g-dyn a-52 c-1"><a href="//www.guyana-tourism.com/"><img src="http://guyanatimesgy.com/wp-content/uploads/2017/08/web-banner-728-x-90.jpg" /></a></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://guyanatimesgy.com/">
			<img src="http://guyanatimesgy.com/wp-content/uploads/2016/10/header_272x90.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://guyanatimesgy.com/">
			<img src="http://guyanatimesgy.com/wp-content/uploads/2016/10/topLogo-1.png" alt=""/>
		</a>
	    </div>
    <div class="menu-gxmain-container"><ul id="menu-gxmain-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-21588"><a href="http://guyanatimesgy.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-21663"><a href="http://guyanatimesgy.com/category/top-stories/">Top Stories</a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_598c4df14a06b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_598c4df14a06b" ><script>var block_td_uid_2_598c4df14a06b = new tdBlock();
block_td_uid_2_598c4df14a06b.id = "td_uid_2_598c4df14a06b";
block_td_uid_2_598c4df14a06b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_598c4df14a06b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_598c4df14a06b.td_column_number = "3";
block_td_uid_2_598c4df14a06b.block_type = "td_block_mega_menu";
block_td_uid_2_598c4df14a06b.post_count = "5";
block_td_uid_2_598c4df14a06b.found_posts = "2266";
block_td_uid_2_598c4df14a06b.header_color = "";
block_td_uid_2_598c4df14a06b.ajax_pagination_infinite_stop = "";
block_td_uid_2_598c4df14a06b.max_num_pages = "454";
tdBlocksArray.push(block_td_uid_2_598c4df14a06b);
</script><div id=td_uid_2_598c4df14a06b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanatimesgy.com/opposition-to-challenge-broadcast-bill-in-court/" rel="bookmark" title="Opposition to challenge Broadcast Bill in court"><img width="218" height="150" class="entry-thumb" src="http://guyanatimesgy.com/wp-content/uploads/2017/08/Anil.-N-218x150.jpg" srcset="http://guyanatimesgy.com/wp-content/uploads/2017/08/Anil.-N-218x150.jpg 218w, http://guyanatimesgy.com/wp-content/uploads/2017/08/Anil.-N-100x70.jpg 100w, http://guyanatimesgy.com/wp-content/uploads/2017/08/Anil.-N-850x580.jpg 850w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opposition to challenge Broadcast Bill in court"/></a></div>                <a href="http://guyanatimesgy.com/category/top-stories/" class="td-post-category">Top Stories</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://guyanatimesgy.com/opposition-to-challenge-broadcast-bill-in-court/" rel="bookmark" title="Opposition to challenge Broadcast Bill in court">Opposition to challenge Broadcast Bill in court</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanatimesgy.com/flawed-amendment-to-flawed-act-psc/" rel="bookmark" title="“Flawed Amendment to Flawed Act” – PSC"><img width="218" height="150" class="entry-thumb" src="http://guyanatimesgy.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://guyanatimesgy.com/category/top-stories/" class="td-post-category">Top Stories</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://guyanatimesgy.com/flawed-amendment-to-flawed-act-psc/" rel="bookmark" title="“Flawed Amendment to Flawed Act” – PSC">“Flawed Amendment to Flawed Act” – PSC</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanatimesgy.com/gcci-appeals-to-president-not-to-assent/" rel="bookmark" title="GCCI appeals to President not to assent"><img width="218" height="150" class="entry-thumb" src="http://guyanatimesgy.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://guyanatimesgy.com/category/top-stories/" class="td-post-category">Top Stories</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://guyanatimesgy.com/gcci-appeals-to-president-not-to-assent/" rel="bookmark" title="GCCI appeals to President not to assent">GCCI appeals to President not to assent</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanatimesgy.com/granny-jailed-fined-21m-for-cocaine-in-cylinder/" rel="bookmark" title="Granny jailed, fined $21M for cocaine in cylinder"><img width="218" height="150" class="entry-thumb" src="http://guyanatimesgy.com/wp-content/uploads/2017/08/cocaine-1-1-218x150.jpg" srcset="http://guyanatimesgy.com/wp-content/uploads/2017/08/cocaine-1-1-218x150.jpg 218w, http://guyanatimesgy.com/wp-content/uploads/2017/08/cocaine-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Granny jailed, fined $21M for cocaine in cylinder"/></a></div>                <a href="http://guyanatimesgy.com/category/top-stories/" class="td-post-category">Top Stories</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://guyanatimesgy.com/granny-jailed-fined-21m-for-cocaine-in-cylinder/" rel="bookmark" title="Granny jailed, fined $21M for cocaine in cylinder">Granny jailed, fined $21M for cocaine in cylinder</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanatimesgy.com/man-who-slashed-girlfriends-throat-nabbed-in-berbice/" rel="bookmark" title="Man who slashed girlfriend’s throat nabbed in Berbice"><img width="218" height="150" class="entry-thumb" src="http://guyanatimesgy.com/wp-content/uploads/2017/08/Ryan-singh-218x150.jpg" srcset="http://guyanatimesgy.com/wp-content/uploads/2017/08/Ryan-singh-218x150.jpg 218w, http://guyanatimesgy.com/wp-content/uploads/2017/08/Ryan-singh-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man who slashed girlfriend’s throat nabbed in Berbice"/></a></div>                <a href="http://guyanatimesgy.com/category/top-stories/" class="td-post-category">Top Stories</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://guyanatimesgy.com/man-who-slashed-girlfriends-throat-nabbed-in-berbice/" rel="bookmark" title="Man who slashed girlfriend’s throat nabbed in Berbice">Man who slashed girlfriend’s throat nabbed in Berbice</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_598c4df14a06b" data-td_block_id="td_uid_2_598c4df14a06b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_598c4df14a06b" data-td_block_id="td_uid_2_598c4df14a06b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21656"><a href="http://guyanatimesgy.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_598c4df14e499_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_598c4df14e499" ><script>var block_td_uid_3_598c4df14e499 = new tdBlock();
block_td_uid_3_598c4df14e499.id = "td_uid_3_598c4df14e499";
block_td_uid_3_598c4df14e499.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_598c4df14e499_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_598c4df14e499.td_column_number = "3";
block_td_uid_3_598c4df14e499.block_type = "td_block_mega_menu";
block_td_uid_3_598c4df14e499.post_count = "5";
block_td_uid_3_598c4df14e499.found_posts = "6947";
block_td_uid_3_598c4df14e499.header_color = "";
block_td_uid_3_598c4df14e499.ajax_pagination_infinite_stop = "";
block_td_uid_3_598c4df14e499.max_num_pages = "1390";
tdBlocksArray.push(block_td_uid_3_598c4df14e499);
</script><div id=td_uid_3_598c4df14e499 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanatimesgy.com/golden-fleece-residents-disappointed/" rel="bookmark" title="Golden Fleece residents disappointed"><img width="218" height="150" class="entry-thumb" src="http://guyanatimesgy.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://guyanatimesgy.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://guyanatimesgy.com/golden-fleece-residents-disappointed/" rel="bookmark" title="Golden Fleece residents disappointed">Golden Fleece residents disappointed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanatimesgy.com/mentally-unstable-man-attacks-mother-gets-3-months-jail/" rel="bookmark" title="Mentally unstable man attacks mother, gets 3 months jail"><img width="218" height="150" class="entry-thumb" src="http://guyanatimesgy.com/wp-content/uploads/2017/08/Johnson-218x150.jpg" srcset="http://guyanatimesgy.com/wp-content/uploads/2017/08/Johnson-218x150.jpg 218w, http://guyanatimesgy.com/wp-content/uploads/2017/08/Johnson-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mentally unstable man attacks mother, gets 3 months jail"/></a></div>                <a href="http://guyanatimesgy.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://guyanatimesgy.com/mentally-unstable-man-attacks-mother-gets-3-months-jail/" rel="bookmark" title="Mentally unstable man attacks mother, gets 3 months jail">Mentally unstable man attacks mother, gets 3 months jail</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanatimesgy.com/girl-stand-up-teens-tour-state-house/" rel="bookmark" title="‘Girl Stand Up’ teens tour State House"><img width="218" height="150" class="entry-thumb" src="http://guyanatimesgy.com/wp-content/uploads/2017/08/First-lady-visit--218x150.jpg" srcset="http://guyanatimesgy.com/wp-content/uploads/2017/08/First-lady-visit--218x150.jpg 218w, http://guyanatimesgy.com/wp-content/uploads/2017/08/First-lady-visit--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Girl Stand Up’ teens tour State House"/></a></div>                <a href="http://guyanatimesgy.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://guyanatimesgy.com/girl-stand-up-teens-tour-state-house/" rel="bookmark" title="‘Girl Stand Up’ teens tour State House">‘Girl Stand Up’ teens tour State House</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanatimesgy.com/brother-remanded-for-wounding-sibling/" rel="bookmark" title="Brother remanded for wounding sibling"><img width="218" height="150" class="entry-thumb" src="http://guyanatimesgy.com/wp-content/uploads/2017/08/Pollard-218x150.jpg" srcset="http://guyanatimesgy.com/wp-content/uploads/2017/08/Pollard-218x150.jpg 218w, http://guyanatimesgy.com/wp-content/uploads/2017/08/Pollard-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Brother remanded for wounding sibling"/></a></div>                <a href="http://guyanatimesgy.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://guyanatimesgy.com/brother-remanded-for-wounding-sibling/" rel="bookmark" title="Brother remanded for wounding sibling">Brother remanded for wounding sibling</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanatimesgy.com/intense-first-sitting-of-youth-parliament-anticipated/" rel="bookmark" title="Intense first sitting of Youth Parliament anticipated"><img width="218" height="150" class="entry-thumb" src="http://guyanatimesgy.com/wp-content/uploads/2017/08/Youth-Parliament-218x150.jpg" srcset="http://guyanatimesgy.com/wp-content/uploads/2017/08/Youth-Parliament-218x150.jpg 218w, http://guyanatimesgy.com/wp-content/uploads/2017/08/Youth-Parliament-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Intense first sitting of Youth Parliament anticipated"/></a></div>                <a href="http://guyanatimesgy.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://guyanatimesgy.com/intense-first-sitting-of-youth-parliament-anticipated/" rel="bookmark" title="Intense first sitting of Youth Parliament anticipated">Intense first sitting of Youth Parliament anticipated</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_598c4df14e499" data-td_block_id="td_uid_3_598c4df14e499"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_598c4df14e499" data-td_block_id="td_uid_3_598c4df14e499"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21654"><a href="http://guyanatimesgy.com/category/letters/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21648"><a href="http://guyanatimesgy.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21651"><a href="http://guyanatimesgy.com/category/features/">Features</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21644"><a href="http://guyanatimesgy.com/category/features/anu-dev/">Anuradha Dev</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21643"><a href="http://guyanatimesgy.com/category/features/arrow/">Anna&#8217;s Arrow</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21887"><a href="http://guyanatimesgy.com/category/features/ashley-anthony/">Ashley Anthony</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21646"><a href="http://guyanatimesgy.com/category/features/business-feature/">Business Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21647"><a href="http://guyanatimesgy.com/category/features/dr-ramharack/">Keeping It Real</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21650"><a href="http://guyanatimesgy.com/category/features/eyewitness/">Eyewitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21655"><a href="http://guyanatimesgy.com/category/features/lomarsh-luminary/">Lomarsh Luminary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21658"><a href="http://guyanatimesgy.com/category/features/ryhaan-shah/">Ryhaan Shah</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21659"><a href="http://guyanatimesgy.com/category/features/satiricus/">Satiricus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36312"><a href="http://guyanatimesgy.com/category/features/straight-talk/">Straight talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21661"><a href="http://guyanatimesgy.com/category/features/the-roar-of-ravi-dev/">The Roar of Ravi Dev</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21888"><a href="http://guyanatimesgy.com/category/features/think-twice/">Think Twice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21665"><a href="http://guyanatimesgy.com/category/features/younges-take/">Younge&#8217;s Take</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53966"><a href="http://guyanatimesgy.com/category/features/the-economy-finance-jbs-insight/">The Economy &#038; Finance &#8211; JB&#8217;s Insight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21660"><a href="http://guyanatimesgy.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21649"><a href="http://guyanatimesgy.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21666"><a href="http://guyanatimesgy.com/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://guyanatimesgy.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://guyanatimesgy.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Top Stories" class="entry-crumb" itemprop="url" href="http://guyanatimesgy.com/category/top-stories/"><span itemprop="title">Top Stories</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Yuan usage in Guyana may lead to more  investments – ambassador"><meta itemprop="url" content = "http://guyanatimesgy.com/yuan-usage-in-guyana-may-lead-to-more-investments-ambassador/">Yuan usage in Guyana may lead to more  investments – ambassador</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-56398" class="post-56398 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://guyanatimesgy.com/category/top-stories/">Top Stories</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Yuan usage in Guyana may lead to more  investments – ambassador</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-23T07:05:13+00:00" >July 23, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-56398">156</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <div class="g g-7"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GTIMEs 468x60 Top Article -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8615712609845797"
     data-ad-slot="9028627669"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><h4>While the US dollar is often seen as the standard international currency, the Chinese Yuan Renminbi has been enjoying a rise in popularity with the international community. So much so, that there are discussions about its use in the Caribbean and Guyana.<img class="aligncenter size-medium wp-image-56406" src="http://guyanatimesgy.com/wp-content/uploads/2017/07/yuan-new-1-300x200.jpg" alt="" width="300" height="200" srcset="http://guyanatimesgy.com/wp-content/uploads/2017/07/yuan-new-1-300x200.jpg 300w, http://guyanatimesgy.com/wp-content/uploads/2017/07/yuan-new-1-768x512.jpg 768w, http://guyanatimesgy.com/wp-content/uploads/2017/07/yuan-new-1-696x464.jpg 696w, http://guyanatimesgy.com/wp-content/uploads/2017/07/yuan-new-1-630x420.jpg 630w, http://guyanatimesgy.com/wp-content/uploads/2017/07/yuan-new-1.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><br />
In a recent interview with Guyana Times, Chinese Ambassador to Guyana Cui Jianchun hailed the move as a proactive one, which would likely lead to more Chinese investors coming to Guyana to invest as it would ease doing business.<br />
Ambassador Jianchun noted that the process for using the Chinese dollar on an international scale had started in 2006. The discussions now being engaged in with the Caribbean Development Bank (CDB), he said, centred on ways China can play a more meaningful role in development.<br />
“We have signed agreements with several countries,” the diplomat said. “There are three functions of the currency. One is about the foreign exchange reserves. And the second (benefit) is for investment in other countries. And the third is about a focus on trade.”<br />
“Now, China has done a lot internationally. The CDB had a discussion about how China and the Caribbean countries can work together, with a focus on trade and investment. With regards to Guyana, at present time this (discussion) is done by the trading block,” he told this publication during an interview.<br />
According to the Ambassador, Latin America is a model that anyone can refer to, when it came to the foreign usage of Chinese dollars.<br />
“In Latin America, China has signed agreements with Argentina. That is the central bank would swap the currency. And also China has signed with Russia, Japan and South Korea, in the Asia and Pacific regions.”<br />
The ambassador added that the Chinese Central Bank provides “Chinese currency and the other side provide their countries currency. It is helpful to facilitate trade and investment.”<br />
Explaining the process, Ambassador Jianchun related that it works by one country’s central bank making an agreement with the Chinese Central Bank. The Chinese Central Bank would then be able to travel to Guyana and use the currency.<br />
“Otherwise you cannot use the Chinese currency,” Jianchun said. “The first step is that the Chinese Central Bank will talk and negotiate with the central bank of the respective countries.”<br />
“For example, China does not use the US dollar or the pound. They can use their own currency. It would be very convenient for the business people to invest in Guyana.”<br />
He noted that while the US dollar is seen as the standard international dollar, the use of the Chinese renminbi is on the rise by banks, people and business in general.<br />
This comes against the backdrop of Guyana potentially joining other Caribbean countries that use the Chinese currency Yuan renminbi, within its economy, once consultations have been completed and approval given.<br />
This was revealed by Minister of State Joseph Harmon, during a post-Cabinet press briefing on Thursday.<br />
He related that Finance Minister Winston Jordan recently attended a conference in Barbados, where Caribbean countries gathered to explore the possibility of the Chinese currency being used within the Caribbean.<br />
During the conference it was determined that bilateral ties between countries with a large presence of Chinese nationals and China would be easily facilitated by the use of the Yuan Renminbi.<br />
Speaking at the conference, Caribbean Development Bank President William Warren Smith had said that the Chinese Renminbi may be able to protect the Caribbean region’s access to global finance services.<br />
He noted that this comes at a time when many international financial instructions are withdrawing their services from the region.<br />
The Chinese Renminbi is enjoying a rapid internationalisation of the Renminbi, starting in 2006 with the floating of the exchange rate.”<br />
One of the Region’s leading economists told WIC News that working with China has its benefits but that the Region “must not oversell itself to the powerhouse” and lose any independence.<br />
As an International Monetary reserve currency, the Renminbi is now in the IMF’s special drawing rights basket, which determines currencies that countries can receive as part of IMF loans.<br />
The other currencies in the basket are the US dollar, the Euro, Yen and the British pound.</h4>
<div class="g g-8"><div class="g-single a-46"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GTIMEs 468x60 Bottom Article -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8615712609845797"
     data-ad-slot="2324129269"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fguyanatimesgy.com%2Fyuan-usage-in-guyana-may-lead-to-more-investments-ambassador%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Yuan+usage+in+Guyana+may+lead+to+more++investments+%E2%80%93+ambassador&url=http%3A%2F%2Fguyanatimesgy.com%2Fyuan-usage-in-guyana-may-lead-to-more-investments-ambassador%2F&via=Guyana+Times"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://guyanatimesgy.com/yuan-usage-in-guyana-may-lead-to-more-investments-ambassador/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://guyanatimesgy.com/yuan-usage-in-guyana-may-lead-to-more-investments-ambassador/&amp;media=http://guyanatimesgy.com/wp-content/uploads/2017/07/yuan-new-1.jpg&description=Yuan+usage+in+Guyana+may+lead+to+more++investments+%E2%80%93+ambassador" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Yuan+usage+in+Guyana+may+lead+to+more++investments+%E2%80%93+ambassador%20-%20http%3A%2F%2Fguyanatimesgy.com%2Fyuan-usage-in-guyana-may-lead-to-more-investments-ambassador%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://guyanatimesgy.com/yuan-usage-in-guyana-may-lead-to-more-investments-ambassador/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://guyanatimesgy.com/yuan-usage-in-guyana-may-lead-to-more-investments-ambassador/" data-text="Yuan usage in Guyana may lead to more  investments – ambassador" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://guyanatimesgy.com/border-interior-security-beefed-up-army/">Border, interior security beefed up – Army</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://guyanatimesgy.com/history-repeating-itself-once-more-in-guyana/">History repeating itself once more in Guyana</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://guyanatimesgy.com/author/editor/">GTIMES</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="GTIMES"></span><meta itemprop="datePublished" content="2017-07-23T07:05:13+00:00"><meta itemprop="dateModified" content="2017-07-22T22:46:47+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://guyanatimesgy.com/yuan-usage-in-guyana-may-lead-to-more-investments-ambassador/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://guyanatimesgy.com/wp-content/uploads/2016/10/topLogo-1.png"></span><meta itemprop="name" content="Guyana Times"></span><meta itemprop="headline " content="Yuan usage in Guyana may lead to more  investments – ambassador"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://guyanatimesgy.com/wp-content/uploads/2017/07/yuan-new-1.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_598c4df158ee9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_598c4df158ee9" ><script>var block_td_uid_4_598c4df158ee9 = new tdBlock();
block_td_uid_4_598c4df158ee9.id = "td_uid_4_598c4df158ee9";
block_td_uid_4_598c4df158ee9.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_598c4df158ee9_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":56398,"live_filter_cur_post_author":"13"}';
block_td_uid_4_598c4df158ee9.td_column_number = "3";
block_td_uid_4_598c4df158ee9.block_type = "td_block_related_posts";
block_td_uid_4_598c4df158ee9.post_count = "6";
block_td_uid_4_598c4df158ee9.found_posts = "2265";
block_td_uid_4_598c4df158ee9.header_color = "";
block_td_uid_4_598c4df158ee9.ajax_pagination_infinite_stop = "";
block_td_uid_4_598c4df158ee9.max_num_pages = "378";
tdBlocksArray.push(block_td_uid_4_598c4df158ee9);
</script><h4 class="td-related-title"><a id="td_uid_5_598c4df160769" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_598c4df158ee9" href="#">RELATED ARTICLES</a><a id="td_uid_6_598c4df1607b3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_598c4df158ee9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_598c4df158ee9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanatimesgy.com/flawed-amendment-to-flawed-act-psc/" rel="bookmark" title="“Flawed Amendment to Flawed Act” – PSC"><img width="218" height="150" class="entry-thumb" src="http://guyanatimesgy.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://guyanatimesgy.com/category/top-stories/" class="td-post-category">Top Stories</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://guyanatimesgy.com/flawed-amendment-to-flawed-act-psc/" rel="bookmark" title="“Flawed Amendment to Flawed Act” – PSC">“Flawed Amendment to Flawed Act” – PSC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanatimesgy.com/opposition-to-challenge-broadcast-bill-in-court/" rel="bookmark" title="Opposition to challenge Broadcast Bill in court"><img width="218" height="150" class="entry-thumb" src="http://guyanatimesgy.com/wp-content/uploads/2017/08/Anil.-N-218x150.jpg" srcset="http://guyanatimesgy.com/wp-content/uploads/2017/08/Anil.-N-218x150.jpg 218w, http://guyanatimesgy.com/wp-content/uploads/2017/08/Anil.-N-100x70.jpg 100w, http://guyanatimesgy.com/wp-content/uploads/2017/08/Anil.-N-850x580.jpg 850w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opposition to challenge Broadcast Bill in court"/></a></div>                <a href="http://guyanatimesgy.com/category/top-stories/" class="td-post-category">Top Stories</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://guyanatimesgy.com/opposition-to-challenge-broadcast-bill-in-court/" rel="bookmark" title="Opposition to challenge Broadcast Bill in court">Opposition to challenge Broadcast Bill in court</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanatimesgy.com/gcci-appeals-to-president-not-to-assent/" rel="bookmark" title="GCCI appeals to President not to assent"><img width="218" height="150" class="entry-thumb" src="http://guyanatimesgy.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://guyanatimesgy.com/category/top-stories/" class="td-post-category">Top Stories</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://guyanatimesgy.com/gcci-appeals-to-president-not-to-assent/" rel="bookmark" title="GCCI appeals to President not to assent">GCCI appeals to President not to assent</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanatimesgy.com/granny-jailed-fined-21m-for-cocaine-in-cylinder/" rel="bookmark" title="Granny jailed, fined $21M for cocaine in cylinder"><img width="218" height="150" class="entry-thumb" src="http://guyanatimesgy.com/wp-content/uploads/2017/08/cocaine-1-1-218x150.jpg" srcset="http://guyanatimesgy.com/wp-content/uploads/2017/08/cocaine-1-1-218x150.jpg 218w, http://guyanatimesgy.com/wp-content/uploads/2017/08/cocaine-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Granny jailed, fined $21M for cocaine in cylinder"/></a></div>                <a href="http://guyanatimesgy.com/category/top-stories/" class="td-post-category">Top Stories</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://guyanatimesgy.com/granny-jailed-fined-21m-for-cocaine-in-cylinder/" rel="bookmark" title="Granny jailed, fined $21M for cocaine in cylinder">Granny jailed, fined $21M for cocaine in cylinder</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanatimesgy.com/man-who-slashed-girlfriends-throat-nabbed-in-berbice/" rel="bookmark" title="Man who slashed girlfriend’s throat nabbed in Berbice"><img width="218" height="150" class="entry-thumb" src="http://guyanatimesgy.com/wp-content/uploads/2017/08/Ryan-singh-218x150.jpg" srcset="http://guyanatimesgy.com/wp-content/uploads/2017/08/Ryan-singh-218x150.jpg 218w, http://guyanatimesgy.com/wp-content/uploads/2017/08/Ryan-singh-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man who slashed girlfriend’s throat nabbed in Berbice"/></a></div>                <a href="http://guyanatimesgy.com/category/top-stories/" class="td-post-category">Top Stories</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://guyanatimesgy.com/man-who-slashed-girlfriends-throat-nabbed-in-berbice/" rel="bookmark" title="Man who slashed girlfriend’s throat nabbed in Berbice">Man who slashed girlfriend’s throat nabbed in Berbice</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanatimesgy.com/accusers-former-landlady-advised/" rel="bookmark" title="Accuser’s former landlady advised"><img width="218" height="150" class="entry-thumb" src="http://guyanatimesgy.com/wp-content/uploads/2017/08/Walker-218x150.jpg" srcset="http://guyanatimesgy.com/wp-content/uploads/2017/08/Walker-218x150.jpg 218w, http://guyanatimesgy.com/wp-content/uploads/2017/08/Walker-100x70.jpg 100w, http://guyanatimesgy.com/wp-content/uploads/2017/08/Walker-850x580.jpg 850w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Accuser’s former landlady advised"/></a></div>                <a href="http://guyanatimesgy.com/category/top-stories/" class="td-post-category">Top Stories</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://guyanatimesgy.com/accusers-former-landlady-advised/" rel="bookmark" title="Accuser’s former landlady advised">Accuser’s former landlady advised</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_598c4df158ee9" data-td_block_id="td_uid_4_598c4df158ee9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_598c4df158ee9" data-td_block_id="td_uid_4_598c4df158ee9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget adrotate_widgets"><div class="g g-4"><div class="g-dyn a-43 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GTIMES 300x250 (Inside) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8615712609845797"
     data-ad-slot="6893929662"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Stories</span></div>		<ul>
					<li>
				<a href="http://guyanatimesgy.com/opposition-to-challenge-broadcast-bill-in-court/">Opposition to challenge Broadcast Bill in court</a>
						</li>
					<li>
				<a href="http://guyanatimesgy.com/flawed-amendment-to-flawed-act-psc/">“Flawed Amendment to Flawed Act” – PSC</a>
						</li>
					<li>
				<a href="http://guyanatimesgy.com/gcci-appeals-to-president-not-to-assent/">GCCI appeals to President not to assent</a>
						</li>
					<li>
				<a href="http://guyanatimesgy.com/granny-jailed-fined-21m-for-cocaine-in-cylinder/">Granny jailed, fined $21M for cocaine in cylinder</a>
						</li>
					<li>
				<a href="http://guyanatimesgy.com/man-who-slashed-girlfriends-throat-nabbed-in-berbice/">Man who slashed girlfriend’s throat nabbed in Berbice</a>
						</li>
				</ul>
		</aside>		<aside class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-44 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GTIMES 300X600 (Inside) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8615712609845797"
     data-ad-slot="9847396068"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_calendar"><div class="block-title"><span>Archives</span></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://guyanatimesgy.com/2017/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://guyanatimesgy.com/2017/08/01/" aria-label="Posts published on August 1, 2017">1</a></td><td><a href="http://guyanatimesgy.com/2017/08/02/" aria-label="Posts published on August 2, 2017">2</a></td><td><a href="http://guyanatimesgy.com/2017/08/03/" aria-label="Posts published on August 3, 2017">3</a></td><td><a href="http://guyanatimesgy.com/2017/08/04/" aria-label="Posts published on August 4, 2017">4</a></td><td><a href="http://guyanatimesgy.com/2017/08/05/" aria-label="Posts published on August 5, 2017">5</a></td><td><a href="http://guyanatimesgy.com/2017/08/06/" aria-label="Posts published on August 6, 2017">6</a></td>
	</tr>
	<tr>
		<td><a href="http://guyanatimesgy.com/2017/08/07/" aria-label="Posts published on August 7, 2017">7</a></td><td><a href="http://guyanatimesgy.com/2017/08/08/" aria-label="Posts published on August 8, 2017">8</a></td><td><a href="http://guyanatimesgy.com/2017/08/09/" aria-label="Posts published on August 9, 2017">9</a></td><td id="today"><a href="http://guyanatimesgy.com/2017/08/10/" aria-label="Posts published on August 10, 2017">10</a></td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>            </div>

            <div class="td-pb-span4">
                		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Post</span></div>		<ul>
					<li>
				<a href="http://guyanatimesgy.com/opposition-to-challenge-broadcast-bill-in-court/">Opposition to challenge Broadcast Bill in court</a>
							<span class="post-date">August 10, 2017</span>
						</li>
					<li>
				<a href="http://guyanatimesgy.com/flawed-amendment-to-flawed-act-psc/">“Flawed Amendment to Flawed Act” – PSC</a>
							<span class="post-date">August 10, 2017</span>
						</li>
					<li>
				<a href="http://guyanatimesgy.com/gcci-appeals-to-president-not-to-assent/">GCCI appeals to President not to assent</a>
							<span class="post-date">August 10, 2017</span>
						</li>
					<li>
				<a href="http://guyanatimesgy.com/granny-jailed-fined-21m-for-cocaine-in-cylinder/">Granny jailed, fined $21M for cocaine in cylinder</a>
							<span class="post-date">August 10, 2017</span>
						</li>
				</ul>
		</aside>		            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_search"><div class="block-title"><span>Search Site</span></div><form method="get" class="td-search-form-widget" action="http://guyanatimesgy.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://guyanatimesgy.com/"><img class="td-retina-data" src="http://guyanatimesgy.com/wp-content/uploads/2016/10/default-300x148.png" data-retina="http://guyanatimesgy.com/wp-content/uploads/2016/10/default-300x148.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Guyana Times is your news, entertainment, music, fashion website. We provide you with the latest breaking news and videos straight from Guyana.<div class="footer-email-wrap">Contact us: <a href="mailto:info@guyanatimesgy.com">info@guyanatimesgy.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gytimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://guyanatimesgy.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-gxfooter-container"><ul id="menu-gxfooter" class="td-subfooter-menu"><li id="menu-item-21725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-21725"><a href="http://guyanatimesgy.com/">Home</a></li>
<li id="menu-item-21724" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21724"><a href="http://guyanatimesgy.com/advertise/">Advertise</a></li>
<li id="menu-item-21723" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21723"><a href="http://guyanatimesgy.com/aup/">AUP</a></li>
<li id="menu-item-21722" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21722"><a href="http://guyanatimesgy.com/about-us/">About Us</a></li>
<li id="menu-item-21726" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21726"><a href="http://guyanatimesgy.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Guyana Times | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://guyanatimesgy.com/opposition-to-challenge-broadcast-bill-in-court/" rel="bookmark" title="Opposition to challenge Broadcast Bill in court"><img width="100" height="70" class="entry-thumb" src="http://guyanatimesgy.com/wp-content/uploads/2017/08/Anil.-N-100x70.jpg" srcset="http://guyanatimesgy.com/wp-content/uploads/2017/08/Anil.-N-100x70.jpg 100w, http://guyanatimesgy.com/wp-content/uploads/2017/08/Anil.-N-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Opposition to challenge Broadcast Bill in court"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://guyanatimesgy.com/opposition-to-challenge-broadcast-bill-in-court/" rel="bookmark" title="Opposition to challenge Broadcast Bill in court">Opposition to challenge Broadcast Bill in court</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-10T07:05:35+00:00" >August 10, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://guyanatimesgy.com/flawed-amendment-to-flawed-act-psc/" rel="bookmark" title="“Flawed Amendment to Flawed Act” – PSC"><img width="100" height="70" class="entry-thumb" src="http://guyanatimesgy.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://guyanatimesgy.com/flawed-amendment-to-flawed-act-psc/" rel="bookmark" title="“Flawed Amendment to Flawed Act” – PSC">“Flawed Amendment to Flawed Act” – PSC</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-10T07:05:35+00:00" >August 10, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://guyanatimesgy.com/gcci-appeals-to-president-not-to-assent/" rel="bookmark" title="GCCI appeals to President not to assent"><img width="100" height="70" class="entry-thumb" src="http://guyanatimesgy.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://guyanatimesgy.com/gcci-appeals-to-president-not-to-assent/" rel="bookmark" title="GCCI appeals to President not to assent">GCCI appeals to President not to assent</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-10T07:05:25+00:00" >August 10, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 598c4df18479e
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/guyanatimesgy.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanatimesgy.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/guyanatimesgy.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanatimesgy.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201732'></script>
<script type='text/javascript' src='http://guyanatimesgy.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://guyanatimesgy.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://guyanatimesgy.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://guyanatimesgy.com/wp-content/uploads/2016/10/main-3.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Georgetown, Guyana","api_location":"Georgetown","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[25,77],"today_humidity":94,"today_wind_speed":[1,0.6],"today_min":[25,77],"today_max":[25,77],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1502463600,"day_temp":[29,85],"day_name":"Fri","owm_day_index":1},{"timestamp":1502550000,"day_temp":[29,85],"day_name":"Sat","owm_day_index":2},{"timestamp":1502636400,"day_temp":[30,85],"day_name":"Sun","owm_day_index":3},{"timestamp":1502722800,"day_temp":[29,84],"day_name":"Mon","owm_day_index":4},{"timestamp":1502809200,"day_temp":[29,84],"day_name":"Tue","owm_day_index":5}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://guyanatimesgy.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://guyanatimesgy.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201732.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'59913563',post:'56398',tz:'-4',srv:'guyanatimesgy.com'} ]);
	_stq.push([ 'clickTrackerInit', '59913563', '56398' ]);
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=4';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>